Configuration minimale requise pour utiliser le DSFR

Le Système de Design de l’État est compatible à partir des versions suivantes :

  • IE11 (fonctionnement minimum requis)
  • Firefox version 53
  • Chrome version 51
  • Edge version 18
  • Opera version 38
  • iOs 10 (Safari / Chrome)
  • Android 4.4 (Chrome, Firefox, UC)

Les tests ont été effectués sur Mac OS X Monterrey / windows 10 / IOS 15 / Browserstack.

En ce qui concerne le développement, la version minimale de node est la version 14.18